jueves, 6 de mayo de 2010

Desbordamiento de búfer en Adobe Photoshop CS4





Se han anunciado diversas vulnerabilidades en Adobe Photoshop CS4  versión 11.0.0 que podrían permitir a un atacante el compromiso de los  sistemas afectados.
El problema reside en diversos problemas de desbordamiento de búfer en  el tratamiento de archivos de imagen en formato Tiff específicamente  manipulados. El fallo afecta tanto a sistemas Windows como Macintosh y  podría permitir a un atacante ejecutar código arbitrario si el usuario  abre una imagen maliciosa.
Se recomienda instalar las siguientes actualizaciones en función del  sistema afectado:
Para Adobe Photoshop CS4 11.0.1 para Windows :
http://www.adobe.co...etail.jsp?ftpID=4292
Para Adobe Photoshop CS4 11.0.1 para Macintosh :
http://www.adobe.co...etail.jsp?ftpID=4291
Opina sobre esta noticia:
http://www.hispasec...aaldia/4209/comentar
Más información:
Security issues in Adobe Photoshop CS4 11.0.0
http://www.adobe.co...etins/apsb10-10.html


Fuente: http://hispasec.com

0 comentarios:

Publicar un comentario en la entrada

Related Posts with Thumbnails

Para Aprender

 

Trucos Pc - Trucos para MSN, Trucos para Windows, Programas, Multimedia ..... Copyright 2008 All Rights Reserved -- Nota legal: El presente sitio web es un blog personal de divulgación de NOTICIAS publicas sacadas de otras fuentes de noticias y punto de encuentro de consumidores y usuarios,como este sin finalidades comerciales ni ánimo de lucro. El titular del sitio web no ofrece productos o servicios de ningún tipo ni mantiene relación comercial alguna con ninguna de las fuentes citadas que son los titulares de los derechos de propiedad industrial sobre la marca que cito en las fuentes Revolution Two Church theme by Brian Gardner Converted into Blogger Template by Bloganol dot com

type='text/javascript'/>